Registration Closed (For the time being…)

So the CAPTCHA box needs fixing:
http://www.simplemachines.org/community/index.php?topic=312611.0

And so does the "Quick Reply" box.
http://www.simplemachines.org/community/index.php?topic=446398.0

I'd make these changes myself, but RL has the files. Also, I'm not very familiar with actual coding, so I could seriously mess something up, lol.

actually the CAPTCHA is working.

Edit: if you're not sure or uncomfortable doing it, I suggest waiting for RL. It's just the quick reply, so it's nothing major.

I can't fix the quick reply box till tonight but I just tested the registration and both the captcha AND the security questions are working as expected. Registration will remain open.

Actually I just fixed the quick reply box. Topic closed.
Stay happy everyone!
RL Support

Lol, my quick-reply is still broken.

It's fixed for me.

Though there have actually been a few bots getting through. Last I checked we were up to 189 members, but someone had deleted them before I came back and we are back down to 183.

We still have some getting in. I don't know what needs to be done differently, but something needs to change. I'm not a huge fan of going in and deleting accounts twice a day. &=)

Let's please not delete accounts until a couple of days later (unless they have done something wrong). Some of those looked like real members. New members rarely post on the first day.
We also might consider an e-mail confirmation system?

I do believe we already have it set to email activation.

I'm only deleteing new members that throw up a flag with their IP address here: http://www.projecthoneypot.org/search_ip.php
If they show up there, they get deleted.

But there is some underlining problem with the registration itself. You deleted a friends account the other day, so I don't think this system is flawless…

Seth, remember how Cyber nabbed that first bot before anyone else really saw it? Think about what would happen if most of these bots got left there for a couple days. I don't want to clean up after that.

There is a new worm registering every 10 minutes. About 1/10 can't get past the registration. But that still leaves a lot of bots.

Actually, about 90% of them can't get through. As time goes on, few and few will get though. We'll discuss it in our weekly meeting.

Worked for me…
Hey all! 😉

Very nice Avi.  😎 I just need the hat now.

Eh, I was searching for Anime Mole… But this came up and I kinda liked it better!

Well… We are still having bot issues...

I just deleted 64 and all of them registered from a different IP.

Sorry to do this again, but I closed registration. Again. This is getting a little old... 😑

… Not to double post, but even while the registration was off, we had three bots register...

WEIRD!

most likely they were already passed a certain point when you disabled it, allowing them to complete registration.

I usually delete them as they come in when I am online. I was a spark camp all day yesterday and this morning, so those 64 that you deleted all registered after I left yesterday morning, so we got 64 bots within 24 hours.

It is getting old, and as of now we can't really stop it. They are all different IP's so it's not like we can just ban a few and that's that.

It could have something to do with the updated server or something? We didn't have this problem up until the update.
(grant it, the CAPTCHA was not working, so perhaps people and bots couldn't get through. lol)

We should add something tot he CAPTCHA box that is based on forum-related trivia. survivorforum.com throws in a few questions like: ______ Jacques wrote the Redwall series, and Redwall _______ is where Mattimeo lived. Lol, bots would have some trouble with that.

  • 27
    Posts
  • 2834
    Views